Server outage
Incident Report for Live4TV
Resolved
All systems are back fully operational.
Posted Oct 31, 2022 - 15:33 GMT-03:00
Monitoring
The server is back operational. We are currently monitoring it.
Posted Oct 31, 2022 - 15:21 GMT-03:00
Identified
The issue was identified on the provider side. The predicted time for recovery is 50 minutes.
Posted Oct 31, 2022 - 14:18 GMT-03:00
Investigating
We are currently facing instability with our server. The team is now investigating with our server provider.
Posted Oct 31, 2022 - 13:53 GMT-03:00
This incident affected: Servidor de Streaming.